29. Februar 2008

Ziphone 2.5 ist da - One-Click-Unlock für 1.1.4

Nachdem gestern bereits iClarified mit einer Methode für einen vollständigen Unlock von iPhones mit der Firmware 1.1.4 kam, hat soeben Zibri sein One-Click-Unlock-Tool Ziphone in der Version 2.5 veröffentlicht. Ziphone 2.5 erlaubt Jailbreak, Aktivierung und Unlock von iPhones, auch mit der neuen Firmware 1.1.4, beschränkt sich aber derzeit wohl auf den Bootloader 3.9 (Danke für den Hinweis). Das Tool liegt als GUI-Variante für Mac und Win vor. Zibri empfiehlt einen Restore auf 1.1.4, danach erledigt die "Do it all"-Option von Ziphone den Rest. Mehr Details, auch erste Erfahrungsberichte in Kürze.

Diese Seite zu Mister Wong hinzufügen

Kommentare:

Anonym hat gesagt…

Man sollte nicht den Hinweis vergessen, das dieser Hack derzeit nur mit iPhones funktioniert, die den Bootloader 3.9 haben.

Anonym hat gesagt…

Klasse dieses Ziphone, 3-4 minuten warten und fertig :-)

DGMH hat gesagt…

ich habe ein mit einer Turbosim modifiziertes 1.1.2er iPhone. Eignet sich Ziphone dafür auch oder sollte man das lieber lassen?

reblogged hat gesagt…

@ dgmh: ja, natürlich. wie esgeht, zeigen dir die folgenden anleitungen:
mac > http://www.iclarified.com/entry/index.php?enid=747
windows > http://www.iclarified.com/entry/index.php?enid=746

DGMH hat gesagt…

Danke! Noch ne Frage: welchen Nachteil hat das downgrade des bootloaders? ist das irgendwie relevant?

Anonym hat gesagt…

probleme gibts eigentlich nur mit 16 oder 32GB touches. wer also einen solchen sein eigen nennt, der sollte lieber die finger vom momentanen jailbreak lassen und zwar egal von welcher hacker gruppe auch immer.

Pique7 hat gesagt…

Hilfe, leider funzt mein Installer nicht mehr so richtig.
Spiele kann ich down loaden aber bei SendSong kommt nur für Firmware1.1.3 und beim PDF Viewer und bei vlelen anderen Programmen "Error Packages download failed"!

Brauch den PDFViewer um 2 PDF Dateien anzuzeigen

Danke Pique7

Pique7 hat gesagt…

Hups, mein IPhone 39 Woche aus den Staaten mit Bootloader 3.9 von 1.1.1 auf jetzt 1.1.4 mit Zibri 2.5